Heb jij Joomla! nieuws?

Vanuit diverse bronnen proberen wij je hier op de hoogte te houden van actueel Joomla! nieuws.
Heb je zelf ook nieuws over Joomla!, een Joomla! evenement, een nieuwe of bestaande extensie of wil je een Joomla!website promoten? Stuur dan je bericht (liefst met afbeeldingen) aan Dit e-mailadres wordt beveiligd tegen spambots. JavaScript dient ingeschakeld te zijn om het te bekijken..

Wil je adverteren?

Wil je Joomla!NL steunen en adverteren met een banner op deze site? Kijk dan hier voor meer informatie of neem contact op met het PR-team van JoomlaNL.
Je kunt ons ook promoten door een gratis banner op je eigen site te plaatsen.

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!
Lees hier meer informatie

Joomla!-pakketten, patches en taalbestanden

Joomla!NL biedt je de Nederlandstalige Joomla pakketten aan. Deze pakketten, patches en taalbestanden zijn de originele Joomla!-pakketten die vervolgens zijn vertaald door het Dutch Translation Team.

Als je Joomla! 'schoon' wilt installeren kies je voor de volledige versie. Maar als je enkel een update wilt installeren kies je de voor jou van toepassing zijnde update. Ook is het mogelijk om alleen de taalbestanden te downloaden, zodat je deze kunt installeren op je website.

Voor vragen verwijzen we je graag naar ons forum.

Kies de Joomla!-versie die het beste bij je past

  • Joomla! 3 is de laatste stabiele versie.
  • Joomla! 2.5. Hiervan is de ondersteuning afgelopen m.i.v. 31 december 2014.

Joomla! 1.5 bieden wij hier nog wel als te downloaden versie aan, maar deze versie wordt sinds eind september 2012 niet meer door Joomla! ondersteund. Er komen dus ook geen nieuwe updates meer voor beschikbaar.
Joomla! 1.0 bieden wij niet meer aan. Deze versie is end-of-life sinds juli 2009. Op ons forum hebben wij ook geen Joomla! 1.0-deel meer.

Omhoog

Joomla 2.5

25 native

De ondersteuning voor Joomla! 2.5 is met ingang van 31 december 2014 beëindigd. Er komen dus geen veiligheidsupdates meer uit en vanaf 30 juni 2015 zijn er ook geen extensies meer beschikbaar via de JED. We raden je aan om een upgrade naar Joomla! 3 in te plannen.

Alle te downloaden Joomla-pakketten zijn vrijgegeven door het Joomla Project Team en vertaald door het Dutch Translation Team.