Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
1 De versie van Joomla! 1.5 die je gebruikt
2 De volledige url van je website indien mogelijk.
3 De versie van de extensie waar de vraag over gaat.

Teline II ziet er niet uit in Internet Explorer

10 dec 2011 12:02
Heeft onderwerp gestart
Teline II ziet er niet uit in Internet Explorer #1
Hallo,


Allereerst wil ik alle medewerkers aan dit forum heel veel succes wensen met de nieuwe opzet. Ik hoop dat dit forum net zo'n goede vraagbaak wordt als het oude.

Dan mijn vraag. Mijn website

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

wordt in Microsoft Internet Explorer niet goed weergegeven. In Chrome, Firefox en Safari is de site wel goed te zien.

De site draait op Joomla 1.5, template is JA Teline II versie 1.6 (voor Joomla 1.5).

Kent iemand dit probleem en weet hoe het op te lossen is?

Bij voorbaat bedankt!


Rob
rjwblom
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
10 dec 2011 12:25 10 dec 2011 12:30 door Jelle.
Teline II ziet er niet uit in Internet Explorer #2
Hallo Rob,

Allereerst van harte welkom op het forum namens het hele Joomla!NL-team!

Probeer eens om deze regel in de head van je index.php van je template te zetten. Dan wordt IE door jouw site gedwongen om in compatibiliteitsmodus te draaien:

<meta http-equiv="X-UA-Compatible" content="IE=8" />


Of je site wordt niet weergegeven in IE omdat je misschien tekst geplakt heb vanuit Microsoft Word en daar is IE allergisch voor. Open je artikelen, knip de tekst eruit, plak hem in kladblok en zet hem dan weer terug in je editor.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13425
Lees meer
10 dec 2011 13:19
Heeft onderwerp gestart
Teline II ziet er niet uit in Internet Explorer #3
Hoi Jelle,


Bedankt voor je snelle reactie. De regel zoals door jou gegeven stond al in de index.

Ik heb ook een test gedaan door alle (meer dan 3.000) artikelen te verbergen maar zonder positief resultaat.

Ik hoop dat er nog meer opties zijn die ik zou kunnen proberen.


Rob
rjwblom
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
10 dec 2011 13:24
Teline II ziet er niet uit in Internet Explorer #4
Oké,

Wat je ook kan proberen is één voor één de extensies uitschakelen en kijken of er verbetering op treed.
Of misschien een ander forumlid die dit vaker is tegengekomen en je kan helpen.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13425
Lees meer
10 dec 2011 19:00 10 dec 2011 19:13 door Jelle.
Teline II ziet er niet uit in Internet Explorer #5
Onderstaande vond ik met oog op foutmeldingen in IE, misschien kan je er wat mee.
SCRIPT438: De eigenschap of methode addEvent wordt niet ondersteund door dit object
www.testauto.nl, regel 39 teken 1
SCRIPT5009: Class is niet gedefinieerd 
ja_tabs.js, regel 11 teken 1
En hier een link naar hetzelfde probleem. Hier de link

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13425
Lees meer
28 jan 2012 14:35
Teline II ziet er niet uit in Internet Explorer #6
Is dit inmiddels opgelost?
Dan kunnen we de topic sluiten.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13425
Lees meer
28 jan 2012 14:56
Heeft onderwerp gestart
Teline II ziet er niet uit in Internet Explorer #7
Hoi Jelle,

Ik heb een workaround toegepast waardoor de site nog enigszins redelijk intact is gebleven.

Ik denk niet dat er een concrete oplossing is of komt voor mijn probleem.

Wat mij betreft kan dit topic gesloten worden.


Rob
rjwblom
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.105 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

Joomla! 4.2.1 is vrijgegeven. Deze versie pakt een beveiligingsprobleem aan, repareert verschillende bugs en bevat… https://t.co/JHmNyhWEGq

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned