Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 1.6 of 1.7 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Let op: Joomla 1.6 en 1.7 zijn niet meer veilig! We raden je aan om te upgraden naar 2.5!

images niet zichtbaar

17 dec 2011 00:01
images niet zichtbaar #16

vreemde is; als ik een image aan een artikel toevoeg op deze manier: zie bijlage.
Dan wordt hij wel zichtbaar. Geen probleem dus. Echter, als ik een slider wil gebruiken en banners wil toevoegen, laat hij ze niet zien.


Wat je hierboven zegt is iets heel anders dan wat je als probleem aangeeft in post #1, namelijk:

het volgende kom ik niet uit:
Als ik in ene artikel een plaatje upload vanaf de server, komt ik er in het artikel een klein vierkantje te staan, ipv van de afbeelding. Er gaat iets mis met de pad verwijzingen. maar wat? en waar kan ik die verwijzingen aanpassen?


Groetjes , George
www.itsynergy.nl - KvK 54485886 te Rotterdam
GeorgeV.
Joomla!NL vriend(in)
Joomla!NL vriend(in)
Berichten: 1800
Lees meer
17 dec 2011 00:27
Heeft onderwerp gestart
images niet zichtbaar #17
sorry, misschien een beetje verwarrend.

Als ik een image upload via deze manier, krijg ik dat vierkantje.

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

18 dec 2011 21:21
Heeft onderwerp gestart
images niet zichtbaar #18
Heeft iemand een idee? Want ik kom er echt niet uit namelijk.

Zoals ik eerder aangaf;
Mijn FTP geeft aan dat de bestanden niet op de server staan. Heel vreemd, want ik kan ze gewoon in de media library benaderen.

Tevens kan ik geen HTML codes opslaan. Kan wel een code toevoegen, maar ik als het artikel opsla dan wordt hij getoond. Kijk ik opnieuw in de HTML, dan is de code opeens verdwenen.
Dit heeft denk ik allemaal met elkaar te maken.


Iemand een idee? Bedankt...

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer
24 dec 2011 10:09 24 dec 2011 10:14 door prin0096.
images niet zichtbaar #19
Dit klopt.
In joomla 1.5 staan je eigen images in /images/stories
In 1.7 is de directory stories er niet meer.

Maak in directory images een map "stories" en zet al je eigen images daar weer terug of kopieer de map "stories" van J1.5 naar je J1.7 site.
prin0096
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 63
Lees meer
24 dec 2011 10:51
images niet zichtbaar #20

Heeft iemand een idee? Want ik kom er echt niet uit namelijk.

Zoals ik eerder aangaf;
Mijn FTP geeft aan dat de bestanden niet op de server staan. Heel vreemd, want ik kan ze gewoon in de media library benaderen.

Tevens kan ik geen HTML codes opslaan. Kan wel een code toevoegen, maar ik als het artikel opsla dan wordt hij getoond. Kijk ik opnieuw in de HTML, dan is de code opeens verdwenen.
Dit heeft denk ik allemaal met elkaar te maken.


Iemand een idee? Bedankt...

Zie dat je nog steeds TinyMce gebruikt. Die staat erom bekend dat ie meer problemen geeft bij het opslaan van html codes. Volg de tip van Jelle en gebruik JCE.
Daarnaast moet je zoals gezegd kijken of je wel eigenaar bent van de afbeeldingen.
En als het probleem alleen optreedt bij een banner of slider dan wordt dat waarschijnlijk veroorzaakt door een verouderde versie van je extensie.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
24 dec 2011 13:46
Heeft onderwerp gestart
images niet zichtbaar #21
Oke,

Ik heb als editor: JCE
Ik heb een map stories aangemaakt en daar de afbeeldingen naartoe verplaatste
Ik gebruik alleen extensies geschikt voor joomla 1.7
ik ben eigenaar van de mappen

Het werkt nog steeds niet...

Zoals ik al aangaf kan ik in het artikel geen afbeelding toevoegen. kan wel maar dan laat ie klein vierkantje zien.
Maar onderaan het artikel is nog een knopje met 'image toevoegen'. En daar gaat het wel goed.
Dat is verder geen punt, kan ook wel op die manier.

Maar als ik een banner wil gebruiken laadt hij de images ook niet. Ik heb het gevoel dat ik er bijna ben...

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer
24 dec 2011 14:59 24 dec 2011 15:00 door Tom van Hell.
images niet zichtbaar #22
Ik ben geen expert, maar kloppen de paden naar je site in de configuration.php zoals livesite.
Want ik neem aan dat die verwijzing ook vanaf images oppakt.
Het je het in de editor al eens geprobeerd met een complete URL naar het plaatje?
Tom van Hell
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 252
Lees meer
24 dec 2011 15:47
Heeft onderwerp gestart
images niet zichtbaar #23
Ook de configuration.php heb ik helemaal op zijn kop gezet. Zonder resultaat.

ook een complete url werkt niet.




Zoals je ziet, herkent hij het plaatje wel. Als ik op insert druk, komt dat kleine vierkantje.

Volgens mij is het iets heel simpels en is het daarom zo lastig te traceren. Ik heb nu een beetje een tunnelvisie en zie het echt niet meer...

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer

Dit bericht bevat afbeeldingen als bijlage.
Log in of registreer om die te bekijken

24 dec 2011 15:58
images niet zichtbaar #24
Superfijn dat je aangeeft dat je JCE gebruikt, maar ik zie in je screenshots nog steeds TinyMCE! Is waarschijnlijk dus toch een fout in het handmatig ingegeven pad.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
24 dec 2011 16:20
Heeft onderwerp gestart
images niet zichtbaar #25
dat is ook vreemd idd. Maar als ik de tinymce plugin uitzet, dan kom ik niet eens het artikel binnen. wit scherm. Daar gaat dus ook iets mis.

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer
24 dec 2011 16:27
images niet zichtbaar #26
Je moet de plugin ook niet uitzetten. Je moet JCE installeren en dan bij jou als gebruiker JCE als editor selecteren.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
24 dec 2011 16:49
Heeft onderwerp gestart
images niet zichtbaar #27
gelukt. Dan laat hij een plaatje wel zien.
Maar dan is het probleem nog niet opgelost, want als ik een banner gebruik en daar plaatjes inzet, worden die ook niet getoond.

Fijne dagen allemaal...

Gr Peter

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer
24 dec 2011 16:54
images niet zichtbaar #28
Idd vreemd, want de ingebouwde banner extensie maakt gebruik van een bladerfunctie naar mediabeheer, dus daar zou je geen probleem met het pad moeten hebben. Denk dat er iets in je instellingen niet helemaal klopt.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.417 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned