Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 1.6 of 1.7 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Let op: Joomla 1.6 en 1.7 zijn niet meer veilig! We raden je aan om te upgraden naar 2.5!

upgraden naar 1.7 of hoger

05 jan 2012 17:28
Heeft onderwerp gestart
upgraden naar 1.7 of hoger #1
Hoi,

Om Joomla te upgraden naar 1.7 heb je Jupgrade nodig. Echter, dit wil nog wel eens wat problemen geven. Wanneer wordt dit volledig door Joomla ondersteund om zo problemen te voorkomen?

Moeten we nog even wat tot de volgende update 2.5 of zo? Zo ja, hoe lang gaat dit duren?

Gr Peter

Wij vinden, u bespaart!

www.nieuwtjes.nu
www.baldmarketing.nl
Baldmarketing
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 22
Lees meer
05 jan 2012 20:17
upgraden naar 1.7 of hoger #2
Hallo,

Persoonlijk wacht ik met upgraden tot 2.5 stable er is, en hopelijk een migratie tool komt.
En interessant om dit stukje door te lezen .

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
05 jan 2012 23:15
upgraden naar 1.7 of hoger #3
De overgang naar J1.7.(3 momenteel) wordt geclassificeerd als een migratie. Alleen als je van een eerdere J1.7.x komt is er sprake van een update. Als je van J1.6.x komt dan ligt dat tussen een update en migratie in. Iets meer werk dan een update, maar lang zo zwaar niet als een migratie. Datzelfde geldt voor de overgang van J1.7.x naar J2.5.0 (voorheen J1.8.0).

Hiervoor kun je jupdate gebruiken, maar er zijn meerdere hulpmiddelen op Joomla Extension Directory (JED) te vinden. Overigens hoef je niet op een migratie tool in J2.5.0 te rekenen. Dus de migratie zal niet door Joomla worden ondersteund. Hiervoor blijf je afhankelijk van andere extensies.

Hoe eerder je probeert te migreren, hoe eerder je weet of het lukt. En hoe meer tijd je hebt om problemen op te lossen. Voor iedere extensie zul je moeten uitzoeken hoe je over moet.
sovainfo
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 168
Lees meer
05 jan 2012 23:32 05 jan 2012 23:43 door Jelle.
upgraden naar 1.7 of hoger #4
Hallo sovainfo,

Overigens hoef je niet op een migratie tool in J2.5.0 te rekenen. Dus de migratie zal niet door Joomla worden ondersteund.

Kan je dat onderbouwen want ik heb andere informatie gehoord daarover.

Hiervoor kun je jupdate gebruiken.

Is mij onbekend.

Hoe eerder je probeert te migreren, hoe eerder je weet of het lukt. En hoe meer tijd je hebt om problemen op te lossen.

Is dit niet een beetje paniek zaaien?
Heb je bovenstaande stukje wel gelezen? ( mijn link )

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
06 jan 2012 00:47
upgraden naar 1.7 of hoger #5
Je link is naar een artikel in het engels, met een heleboel reacties. Daar dit een nederlands board is, heb ik mijn interpretatie weergegeven. Daarbij ingehaakt op de vragen die gesteld werden.

De auteur geeft zelf het antwoord op een reactie dat je geen migratie hulpmiddelen hoeft te verwachten. Zie ook artikel van Andrea Tarr

jupdate moet jupgrade zijn, het punt dat ik probeerde te maken is dat er meerdere hulpmiddelen zijn. Dus niet alleen jupgrade.

Inmiddels zijn er al redelijk wat extensies wel beschikbaar voor J1.7. De verwachting is dat deze zonder problemen ook op J2.5 zullen draaien. Ik vind het geen paniek zaaien als ik zeg dat je nu al kunt migreren en achterhalen wat wel werkt en waarvoor je alternatieve oplossingen moet zoeken. Zeker als je meerdere sites moet doen. Lijkt mij juist een hele geruststelling om te weten of je op 30% of op 70% zit.

Overigens zit ik zelf nog steeds op J1.5 in verband met de primaire extensie. Niet dat die niet op J1.7 draait maar omdat daar een nieuwe versie van staat aan te komen. Een die gebaseerd is op de mogelijkheden van J1.7+. Verder heb ik eigenlijk geen reden om over te gaan. Dus als dat nog een jaar duurt is er niets aan de hand.
sovainfo
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 168
Lees meer
06 jan 2012 17:04 06 jan 2012 17:04 door Jelle.
upgraden naar 1.7 of hoger #6

Overigens zit ik zelf nog steeds op J1.5 in verband met de primaire extensie. Niet dat die niet op J1.7 draait maar omdat daar een nieuwe versie van staat aan te komen. Een die gebaseerd is op de mogelijkheden van J1.7+. Verder heb ik eigenlijk geen reden om over te gaan. Dus als dat nog een jaar duurt is er niets aan de hand.

Hier spreek je jezelf tegen, want in bericht #3 geef je aan om. ik citeer:

Hoe eerder je probeert te migreren, hoe eerder je weet of het lukt. En hoe meer tijd je hebt om problemen op te lossen. Voor iedere extensie zul je moeten uitzoeken hoe je over moet.

En tenslotte zet je ook een Engels artikel hier neer, wat je mij verweet, :)
Zeker voor de beginnende joomla gebruiker adviseer ik nog steeds zolang 1.5.25 veilig te gebruiken is even de kat uit de boom te kijken met wat allemaal nog op ons af komt met oog op migreren naar 2.5
Als je een nieuwe site wilt beginnen dan natuurlijk wel met 1.7 starten.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.221 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned