Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 1.6 of 1.7 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Let op: Joomla 1.6 en 1.7 zijn niet meer veilig! We raden je aan om te upgraden naar 2.5!

Kunena CSS probleempje

27 dec 2011 21:37
Heeft onderwerp gestart
Kunena CSS probleempje #1
Ik zit hier met een lastig probleempje.

Ik krijg de kleur blauw in o.a. de tabs niet veranderd
de kleur vind ik wel terug in de css en als ik die allemaal veranderd heb dan is die nog steeds blauw.

Ook met firebug is het vreemd want hij verwijst dan naar een bestand die niet bestaat
rara hoe werkt dat?
Tom van Hell
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 252
Lees meer
27 dec 2011 22:07
Kunena CSS probleempje #2
Je bedoelt de tabs zoals wij die hier in het menu hebben?

Groetjes , George
www.itsynergy.nl - KvK 54485886 te Rotterdam
GeorgeV.
Joomla!NL vriend(in)
Joomla!NL vriend(in)
Berichten: 1800
Lees meer
28 dec 2011 09:42 28 dec 2011 09:43 door Tom van Hell.
Heeft onderwerp gestart
Kunena CSS probleempje #3
Ja idd
die lichtblauw kleur komt niet uit op dat grijs.
Maar in de css krijg ik het niet gewijzigd.
het pad wat die opgeeft in firebug om die kleur te wijzigen is
Met kunena lijkt firebug de weg kwijt
/index.php/onze-leden/forum.
Maar dat is dus niks.
als ik die kleur in css allemaal aanpas gebeurt er niks
en in mini css staat die kleur niet
Tom van Hell
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 252
Lees meer
28 dec 2011 10:42
Kunena CSS probleempje #4
Heel vreemd. Het werkt wel als je dit in template.css van je template zet:

#Kunena a:link, #Kunena a:visited, #Kunena a:active {
color:#kleurcode;
}

Is een oplossing, maar misschien dat er iemand met meer kunena kennis een betere heeft.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35720
Lees meer
28 dec 2011 10:53
Kunena CSS probleempje #5
In kunena 1.7.1 onder configuratie - templatebeheer - template(bewerken) kan je de tab kleuren opgeven en de font kleur veranderen.

Mvg, Dennis

In de wereld die we zien, en de wereld die we vrezen.
Ligt een wereld vol mogelijkheden.
Dentam
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 11
Lees meer
28 dec 2011 18:50 28 dec 2011 19:08 door GeorgeV..
Heeft onderwerp gestart
Kunena CSS probleempje #6
@Dennis dat had ik al geprobeerd Helaas daar reageerde het niet op.

Astrid jij bent echt goed in dat joomla spul.
Ja dat werkt.
weet je ook nog iets om marge te krijgen in die tabs?
De letter staan er nu strak tussen geparkeerd.


heb het al gevonden
#Kunena #ktab a {
     padding: 0 4px;
}


hartelijk dank

Dat de CSS een beetje vreemd doet kan misschien wel met de artisteer template te maken hebben.
Verder zit ook CB builder in de root maar hoe het zit weet ik niet.
Maar je ziet in firebug dus duidelijk dat die niet normale paden opgeeft

Edit George V.: Ik heb de code tussen codetags geplaatst.
Tom van Hell
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 252
Lees meer
28 dec 2011 19:09
Kunena CSS probleempje #7
Bedankt voor de terugkoppeling.

Groetjes , George
www.itsynergy.nl - KvK 54485886 te Rotterdam
GeorgeV.
Joomla!NL vriend(in)
Joomla!NL vriend(in)
Berichten: 1800
Lees meer
29 dec 2011 08:40
Kunena CSS probleempje #8
Aanvullende info van 810 :

Hallo, hierbij nog extra info.

Waarschijnlijk heeft hij de kunena.forum.css aangepast. Als je hier aanpassingen aanbrengd. Dan moet je kunena debug inschakelen, anders zie je niet de veranderingen. Als je kunena.forum-min.css aanpast dan hoef je niet de kunena debug in te schakelen.

Als laatste optie, als het niet werkt. Kijk eens in de "\components\com_kunena\template\default\initialize.php"
daar staan een aantal opties hard coded.

gr 810

Ronald
Bezoeker
Bezoeker
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.115 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Joomla! 4.2.1 is vrijgegeven. Deze versie pakt een beveiligingsprobleem aan, repareert verschillende bugs en bevat… https://t.co/JHmNyhWEGq

Op dinsdag 21 juni 2022 zijn Joomla! 4.1.5 en 3.10.10 vrijgegeven. Dit zijn updates die bugs repareren en enkele ve… https://t.co/Jm9MtXtU4y

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned