Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 1.6 of 1.7 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Let op: Joomla 1.6 en 1.7 zijn niet meer veilig! We raden je aan om te upgraden naar 2.5!

internet explorer 8

14 dec 2011 10:07
Heeft onderwerp gestart
internet explorer 8 #1
in de testfase van mijn (offline) website (joomla 1.7.2) loop ik tegen veel foutmeldingen aan in
Internet Explorer 8!
Formulieren, menu's reageren niet naar behoren.
In Chrome, Safari, Firefox werkt alles goed.
Wat kan ik daar aan doen?? (Velen gebruiken IE nog)

Kan wat hulp heel goed gebruiken-
repa
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 5
Lees meer
14 dec 2011 10:09
internet explorer 8 #2
Heb je eventueel een linkje naar je site? Als ik het zo hoor denk ik dat je template niet helemaal browser-compatible is.
AcH
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
14 dec 2011 10:17
Heeft onderwerp gestart
internet explorer 8 #3
www.zms2c.nl

De template is gemaakt in artisteer.

Ik zal de site even online zetten.

Bedankt alvast.
repa
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 5
Lees meer
14 dec 2011 10:29
internet explorer 8 #4
Apart, hier werkt de site en de formulieren in IE8 (zonder te submitten) naar behoren.
AcH
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
14 dec 2011 10:46
Heeft onderwerp gestart
internet explorer 8 #5
Tja, in IEtester, een debug/test progr. heb ik hetzelfde probleem. IE 6,7 en 9 werkt het goed in 8 niet.


Pfffffffffff--
repa
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 5
Lees meer
14 dec 2011 10:49
internet explorer 8 #6
Om wat concreter te zijn, welke meldingen geeft IEtester?
AcH
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 15
Lees meer
14 dec 2011 10:58 14 dec 2011 11:05 door repa.
Heeft onderwerp gestart
internet explorer 8 #7
"IEtester werkt niet meer"

Eigenlijk dezelfde problemen als in de "gewone" IE8 browser!
repa
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 5
Lees meer
14 dec 2011 11:18
Heeft onderwerp gestart
internet explorer 8 #8
En
na het tabblad herstellen werkt het wel! Dus in IE 8 moet je iedere keer een tabblad 2x openen.

Wie heeft de oplossing???
repa
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 5
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.232 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2023 - Joomla!NL | Gehost door Wned