Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
1 De versie van Joomla! 1.5 die je gebruikt
2 De volledige url van je website indien mogelijk.
3 De versie van de extensie waar de vraag over gaat.

[ Opgelost] tinymce

11 dec 2011 20:56
Heeft onderwerp gestart
[ Opgelost] tinymce #1
ik gebruik sinds enige tijd joomla 1.5.22 ,
een tijd lang geen probleem gehad met de editor,sinds enige tijd heb ik moeite om een artikel op te slaan,zowel een zelf geschreven artikel alsook een geplakt artikel,is er iemand die hiervoor een oplossing weet.
Squarl
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 2
Lees meer
11 dec 2011 20:59 11 dec 2011 21:00 door Jelle.
[ Opgelost] tinymce #2
Hallo,

Allereerst van harte welkom op het forum namens het hele Joomla!NL-team!

Inmiddels zitten we al op joomla 1.5.25 dus probeer eerst eens te updaten.
Maak altijd een backup!

Gebruik je IE9 in de backend?
Zo ja probeer het eens met Firefox, het is bekent dat IE9 niet goed werkt in de backend.
Of op te lossen door de laatste versie van JCE editor te installeren als je per se met IE9 wilt werken.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
11 dec 2011 21:00 11 dec 2011 21:01 door Lazy Garfield.
[ Opgelost] tinymce #3
Allereerst van harte welkom op het Joomla!NL Forum.
Voor wat je vraag betreft gebruik je toevallig IE 9.0?
Zet die eens in de compatabiliteitsmodus en probeer het dan nog eens.
Lazy Garfield
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 1079
Lees meer
11 dec 2011 21:01
[ Opgelost] tinymce #4
Welkom op dit forum

Allereerst wil ik adviseren te upgraden naar Jooml1 1.5.25
Dat is op dit moment de meest actuele versie.
Verder zou ik je adviseren om de editor JCE te installeren.
Die is veel beter en overzichtelijker dan TinyMCE met ook nog eens meer mogelijkheden.
JCE zou eigenlijk standaard in Joomla moeten zitten vind ik.

Nog een tip: Denk aan upgraden naar Joomla 1.7, want in de loop van 2012 stopt de ondersteuning op Koomla 1.5

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10717
Lees meer
11 dec 2011 21:11
Heeft onderwerp gestart
[ Opgelost] tinymce #5
IE 9 in compatibiliteits modus gezet,werkt nu weer optimaal bedankt voor de oplossing
Squarl
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 2
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.195 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned