Veiligheidspatch Joomla 1.5.26

Ondanks het feit dat Joomla 1.5 niet meer wordt ondersteund hebben de ontwikkelaars een patch vrijgegeven voor een serieus veiligheidsprobleem dat zich voordoet in alle Joomla! versies. Je kunt de patch hier downloaden, het zip bestand uitpakken en via ftp de betreffende bestanden overschrijven. Advies blijft om alle Joomla! 1.5 sites zo snel mogelijk te upgraden naar minimaal Joomla! 2.5!

Patch  Joomla! 1.5 {D#84}

Inmiddels is er hier ook een patch beschikbaar die via extensiebeheer geïnstalleerd kan worden.