Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost Problemen met laden lokale websites

23 juli 2021 13:53
Heeft onderwerp gestart
opgelost Problemen met laden lokale websites #1
Ik heb problemen met lokale versies van twee websites. Omdat mijn laptop in revisie is geweest moest ik de lokale versies opnieuw installeren. Ik gebruik lokaal Wampserver. Bij twee van de vier websites wordt aan localhost https:// toegevoegd. Er komt dus https://localhost/franciscus/ te staan en dan kan er geen verbinding worden gemaakt.
Hoe los ik dit op?
wesselsjan
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 331
Lees meer
23 juli 2021 14:20
opgelost Problemen met laden lokale websites #2

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13374
Lees meer
23 juli 2021 16:44
Heeft onderwerp gestart
opgelost Problemen met laden lokale websites #3
Klopt, alleen werkt de oplossing van toen nu niet.
Heb de bestanden met Akeeba eXtract wizard in de lokale map geplaatst. Na de opdracht localhost/franciscus/installation wordt er weer https:// toegevoegd en krijg ik weer de foutmelding Kan geen verbinding maken.
Hetzelfde gebeurt als ik het .jpa bestand in de lokale map plaats (uiteraard met kickstart) en de opdracht localhost/franciscus/kickstart.php geef.
wesselsjan
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 331
Lees meer
23 juli 2021 18:08
opgelost Problemen met laden lokale websites #4
Als je een akeeba backup terug zet met kickstart op je pc lokaal bv in Xampp of Wamp
moet je in het begin heel goed kijken er word een mogelijkheid gegeven om de htpps uit te zetten en ook de log en tmp paden aan te passen
en in principe is de database ook mee genonomen in de akeeba back-up.
Leen2012
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 196
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

23 juli 2021 19:39 23 juli 2021 19:40 door wesselsjan.
Heeft onderwerp gestart
opgelost Problemen met laden lokale websites #5
Ik heb force ssl op none gezet bij het overzetten met Kickstart, maar helaas werkt dat niet voor het openen van de website. Zowel frontend als backend geven nog steeds https:// voor localhost.
wesselsjan
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 331
Lees meer
23 juli 2021 21:30
opgelost Problemen met laden lokale websites #6
Geldt dat ook voor de site in localhost/franciscus ?
Want dat is toch de site waar het nu lokaal om gaat?
En als er in de map localhost al een site staat die wel op https draait, dan wordt dat doorgegeven naar die sybmap. In dat geval maakt het dus niet uit of je het uitzet voor de submap want de hoofdmap heeft het al draaien.

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10343
Lees meer
23 juli 2021 22:36 23 juli 2021 22:37 door wesselsjan.
Heeft onderwerp gestart
opgelost Problemen met laden lokale websites #7
Lokaal draaien onder localhost vijf websites. Alle vijf worden live met ssl getoond (dus https://) . Lokaal gaat het bij drie van de vijf goed; zij kunnen geopend worden, zowel frontend als backend; daar staat geen https:// voor localhost. Twee kan ik niet openen omdat localhost automatisch wordt voorafgegaan door https://.
Alle vijf staan in wamp64/www, dus op eenzelfde niveau., dus niet in een submap onder een andere website.
In alle vijf configuratiebestanden staat force_ssl op 0, dus uitgeschakeld.
wesselsjan
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 331
Lees meer
24 juli 2021 07:18
opgelost Problemen met laden lokale websites #8
wat ik ook nog vergat te vermelden kijk eens of de live url website leeg gemaakt is misschien helpt dat ook.
en mogelijk als het kiezen voor default htaccess voorbij komt ook die nemen.
Leen2012
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 196
Lees meer
25 juli 2021 16:48
Heeft onderwerp gestart
opgelost Problemen met laden lokale websites #9
Nog even melden dat mijn probleem is opgelost. Ik heb de (lokale versies van de) websites, die niet meer konden worden geladen, in nieuwe mappen onder wamp64/www/ geplaatst. Eigenlijk simpel dus...
wesselsjan
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 331
Lees meer
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.160 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 14 september 2021 zijn Joomla! 4.0.3 en 3.10.2 vrijgegeven. Deze versies repareren bugs en voegen verbe… https://t.co/pluHlNM5Jr

Update NIET naar Joomla! 4.0.1 !!! Er zit een fout in die je website niet meer laat functioneren. Er wordt gewerkt… https://t.co/tO3bNDdZzs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2021 - Joomla!NL | Gehost door Wned