Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Maak altijd een backup!

Kan niet meer in back-end

Kan niet meer in back-end

01 mrt 2024 11:47
#1
Goede middag.
Een tijdje geleden heb ik de site van onze visclubkuleuven.be overgelaten naar een ander lid.
Nu is deze vastgelopen en wil ik deze online zetten maar krijg de boodschap 'Er heeft zich een fout voorgedaan.'

404 View is niet gevonden [name, type, prefix]: login, html, loginView

Terug naar controlepaneel
Ik kan ook niet meer via administrator op de back-end.
Graag wat hulp.
Dank bij voorbaat.
Groetjes Willy

Inloggen of Een account aanmaken om te kunnen reageren.

  • Willy52
  • Willy52's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 38

Kan niet meer in back-end

01 mrt 2024 12:36
#2
Ik vermoed een probleem met je PHP versie. Zie dat je site Joomla 3.10.11 is en je PHP versie 8. Joomla zelf kan hier wel mee overweg maar sommige extensies niet. Dus zet eerst je PHP versie terug (via controlepaneel van je hoster) naar PHP 7.4 en kijk of dat de oplossing is.
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Inloggen of Een account aanmaken om te kunnen reageren.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37084

Kan niet meer in back-end

01 mrt 2024 13:58
#3
Bedankt voor de snelle reactie.
One.com ondersteund 7.4 niet meer en zit ik dus muurvast.
Ik ben alles van de server met FileZilla aan 't verwijderen en ga een nieuwe joomla versie installeren.
Kan ik 5.0 installeren of zal dit niet werken met de JPA bestanden van Joomla 3.10 en moet ik terug Joomla 3 installeren.

Inloggen of Een account aanmaken om te kunnen reageren.

  • Willy52
  • Willy52's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 38

Kan niet meer in back-end

01 mrt 2024 14:45
#4
Ik weet niet of het over dezelfde site gaat als in dit draadje , maar we zijn nu inmiddels al weer bijna een jaar verder, dus niet handig dat je geen actie hebt ondernomen.
Je geeft zelf al aan dat je Joomla 3 site niet meer werkt op de server, dus een .jpa terugzetten gaat dan ook niet werken.
Of je begint helemaal opnieuw met een lege Joomla 5 site, of je installeert xampp met php 7.4 lokaal, zet daar je .jpa terug met kickstart en gaat lokaal updaten naar Joomla 4 (5 gaat niet direct omdat die wel PHP 8 nodig heeft). Je kunt dan een backup maken van je lokale site in Joomla 4, deze terugzetten op je server en hem daar verder updaten naar Joomla 5.
Of de hele Joomla 3 site verhuizen naar een betere hoster die gewoon nog alle PHP versies ondersteunt.
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Inloggen of Een account aanmaken om te kunnen reageren.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37084
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.765 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie