Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost Whitescreen bij extensies updaten

Whitescreen bij extensies updaten

31 okt 2018 09:26
#1
Ik probeer op een van mijn websites Akeeba backup te updaten maar als ik dat probeer krijg ik een whitescreen.
Datzelfde probleem heb ik bij andere extensies, alles lijkt te werken maar extensies updaten lukt niet.

Ik heb foutopsporing aangezet en dan zie ik dat hij aangeeft dat bestanden van Virtuemart ontbreken?
Dit betreft een website en geen webwinkel, ik maak hier dus geen gebruik van VM.

Dit is de error die ik krijg:

Warning: require(******/public_html/administrator/components/com_virtuemart/helpers/config.php): failed to open stream: No such file or directory in /******/public_html/plugins/system/vmLoaderPluginUpdate/vmLoaderPluginUpdate.php on line 39

Fatal error: require(): Failed opening required '******/public_html/administrator/components/com_virtuemart/helpers/config.php' (include_path='.:/opt/alt/php72/usr/share/pear') in ******/public_html/plugins/system/vmLoaderPluginUpdate/vmLoaderPluginUpdate.php on line 39

  • RensvN
  • RensvN's berichtenfoto Heeft onderwerp gestart
  • Regelmatige bezoeker van Joomla!NL
  • Regelmatige bezoeker van Joomla!NL
  • Berichten: 500

Whitescreen bij extensies updaten

31 okt 2018 09:35
#2
heb je er wel ooit VM op gehad bij die site?
Kijk eens bij ontdekken of hij iets vindt van VM of controleer via beheer/extensies of daar nog wat staat van VM
Blijkbaar is VM niet goed verwijderd?
Groeten, Romke
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen uitsluitend via dit Forum
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Romke
  • Romke's Profielfoto
  • Algemeen Moderator
  • Algemeen Moderator
  • Berichten: 3629

Whitescreen bij extensies updaten

31 okt 2018 09:41
#3
Heb ik al gedaan, ik kwam wel een paar dingen tegen die ik blijkbaar ooit per ongeluk heb geïnstalleerd.
Zover ik kon zien waren die bestanden in april van dit jaar geïnstalleerd, echter heb ik daarna nog wel meerdere keren extensies geupdate en toen werkte het wel.

Via beheer heb ik nog eens gezocht en er staat nu niks meer van VM zover ik kan zien, toch blijf ik dezelfde error krijgen.
  • RensvN
  • RensvN's berichtenfoto Heeft onderwerp gestart
  • Regelmatige bezoeker van Joomla!NL
  • Regelmatige bezoeker van Joomla!NL
  • Berichten: 500

Whitescreen bij extensies updaten

31 okt 2018 09:43
#4
en via je ftp ook gecontroleerd en/of in je database (phpadmin)?
Groeten, Romke
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen uitsluitend via dit Forum
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Romke
  • Romke's Profielfoto
  • Algemeen Moderator
  • Algemeen Moderator
  • Berichten: 3629

Whitescreen bij extensies updaten

31 okt 2018 09:54 - 31 okt 2018 09:55
#5
Blijkbaar toch iets over het hoofd gezien, via FTP heb ik de map gevonden.
Het updaten werkt weer na het verwijderen van de volgende map:

public_html/plugins/system/vmLoaderPluginUpdate

Laatst bewerkt 31 okt 2018 09:55 door RensvN.
  • RensvN
  • RensvN's berichtenfoto Heeft onderwerp gestart
  • Regelmatige bezoeker van Joomla!NL
  • Regelmatige bezoeker van Joomla!NL
  • Berichten: 500
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.850 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie