Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 2.5 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost Lege pagina na installatie van module

25 mei 2013 09:54
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #1
Na het installeren van de module SJ Login, Register and Contact van SmartAddons loop ik tegen het volgende probleem aan.

De module werkt goed tot dat ik naar de Homepage van mijn site ga. Zowel via het Top menu als het Hoofd menu. Gebruik ik één van deze linken verschijn er een blanke / lege pagina.



Het Top menu is als volgt ingesteld



Het Hoofd menu bevat een verwijzing naar 'Speciale Artikelen'



Zet ik de module uit, dan werkt het weer normaal.
Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat afbeeldingen als bijlage.
Log in of registreer om die te bekijken

25 mei 2013 14:15
opgelost Lege pagina na installatie van module #2
Klopt de link wel waar je homepagina naartoe gaat? heb je een linkje voor ons? Wellicht een link via PM...

KvK nr.: 09143754
URL: www.b-linked.nl
Quevi2012
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 27
Lees meer
25 mei 2013 20:04
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #3
Als ik over de knop hoover zie ik de juiste link onderin mijn browser. camerahobby.eu



En als ik de module uitschakel werken de knoppen wel goed.
Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

25 mei 2013 20:42
opgelost Lege pagina na installatie van module #4
Misschien moet je nog iets duidelijker aangeven wat je nu precies ziet dat niet goed gaat.
Voor zover ik nu kan zien werkt alles goed.

:off:
CookieConfirm mag je sinds de nieuwe wet van deze week instellen op Impliciet. daarmee zorg je ervoor dat die balk niet zo prominent aanwezig is. dat stoort minder, schrikt mensen minder af en doet nog steeds wat het moet doen.
:on:

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10723
Lees meer
25 mei 2013 22:20 25 mei 2013 22:50 door Jelle.
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #5
Dank voor de tip, ik zal de instelling van CookieConfirm aanpassen.

Ik heb de module SJ Login, Register and Contact van SmartAddons aangeschaft. Als ik deze module aanzet en op één van de Home knoppen druk op mijn website, dan krijg ik een blanke pagina. Zet ik de module uit dan werkt het weer goed. Op dit moment staat de module uit omdat het voor de bezoekers van de site vervelend is als ze op een lege pagina komen.
Dit effect dus:
Module uit, normale weergave



Module aan, de tabs zijn zichtbaar.

Klik op één van de twee knoppen 'Home', dan zie ik dit


En dat is niet zo veel voor de bezoekers van mijn site :)

Dit gebeurd alleen als ik op één van de 'Home' knoppen druk. Navigeren via ander knoppen of links werkt wel goed.
Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat afbeeldingen als bijlage.
Log in of registreer om die te bekijken

26 mei 2013 08:27
opgelost Lege pagina na installatie van module #6
Tja, iets 'bijt' elkaar dus.
Heb je deze vraag ook al bij de makers van de module gesteld?
Je hebt ervoor betaald. Dan mag je ook gerichte ondersteuning verwachten.

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10723
Lees meer
26 mei 2013 10:09
opgelost Lege pagina na installatie van module #7
Gokje: haal die alias van Home eens weg uit je linker menu.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
26 mei 2013 13:43
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #8

Gokje: haal die alias van Home eens weg uit je linker menu.

Als ik de alias verwijder en vervolgens het menu item op sla krijg ik de volgende melding.

Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

26 mei 2013 13:45
opgelost Lege pagina na installatie van module #9
Ik bedoel het hele menu-item Home in je linker menu.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
26 mei 2013 13:59
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #10

Ik bedoel het hele menu-item Home in je linker menu.


Ik heb het item verwijdert. Maar ik denk dat de oorzaak hier ligt:


Ik zie hier Main menu en Hoofd menu. Een overblijfsel van Joomla 1.5?
Hoe krijg ik de eerste Main menu weg?
Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

26 mei 2013 15:55
Heeft onderwerp gestart
opgelost Lege pagina na installatie van module #11
Ik heb het Main menu item kunnen verwijderen door deze onder een fictief menu item te hangen en deze vervolgens te verwijderen. De dubbele menu toewijzing is nu weg.



Vervolgens heb ik een nieuw 'Home' menu item toegevoegd aan het Top menu met als alias thuis.
De module aangezet en het werkt goed :P

Maar ik zet de module weer uit want hij werkt niet zoals ik had verwacht. Jammer.
Als ik inlog via de TAB Log-in kun je geen berichten meer achterlaten. De TAB Contact is dan weg. :(
Ook werkt de module DF-Contact net meer en kun je je gebruikersprofiel niet meer zien of aanpassen.

Ik beveel deze Module dan ook niet aan. Leek zo leuk met die TAB's.

Bedankt voor jullie meedenken.
Hans vB
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 106
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.578 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned