Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Maak altijd een backup!

opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken

22 nov 2021 15:14 22 nov 2021 15:14 door Silverquick.
Heeft onderwerp gestart
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #1
In december stopt ondersteuning PHP 7.3 en ik probeer al geruime tijd mijn PHP versie op te hogen naar 7.4. Dat leidt enkel tot een blanke pagina met error.
Het gaat hier om een eenvoudige site voor een ledenadministratie. Ik werk met Joomla 3.10.3 en verder staan er slechts 3 componenten op (MMS, AcyMailing en RO CSVI).
Anderen met vergelijkbare configuratie ondervinden geen problemen om op te hogen naar PHP 7.4
Ik heb inmiddels van alles geprobeerd. Alle plugins en componenten 1voor1 uitgezet. Maar helaas.
Wie wil mij nog een duwtje geven in de goede richting?
Silverquick
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 37
Lees meer
22 nov 2021 15:27
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #2
Hoi,

probeer eens een standaard joomla template.

Groetjess :)
Janp
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 240
Lees meer
22 nov 2021 15:33 22 nov 2021 15:34 door Silverquick.
Heeft onderwerp gestart
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #3
Ik heb alleen de twee standaardtemplates geïnstalleerd (protostar en beez) en gebruik protostar. (Voor dit doel prima).

Maar bij beide templates hetzelfde verhaal helaas :(
Silverquick
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 37
Lees meer
22 nov 2021 15:54
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #4
Krijg je echt een blanco pagina met alleen het woord Error? Of zie je een foutmelding?

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35108
Lees meer
22 nov 2021 15:57
Heeft onderwerp gestart
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #5
Dat eerste. Blanvo pagina met linksboven error.
Silverquick
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 37
Lees meer
22 nov 2021 16:35
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #6
Dat wijst meestal op een fout met de databaseverbinding. Weet je zeker dat je alleen maar de PHP versie opgehoogd hebt?
Ik zou sowieso niet kiezen voor PHP8, omdat er nog veel extensies zijn die daar niet mee kunnen werken.

Je zou voordat je de PHP versie verhoogt, de foutrapportage van Joomla op ontwikkeling kunnen zetten, heel misschien dat je dan na het ophogen van de PHP versie een melding ziet, maar ik ben bang dat er iets anders mis gaat.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35108
Lees meer
22 nov 2021 21:58 22 nov 2021 22:00 door Silverquick. Reden: aanvulling nav eerdere opmerking Astrid
Heeft onderwerp gestart
opgelost Ophogen van PHP 7.3 naar 7.4 of 8.0 wil maar niet lukken #7
Het door door Astrid gesuggereerde aanzetten van de foutrapportage werkte helaas niet.

Terwijl ik vanavond voor de zoveelste keer switchte van 7.3 naar 7.4 zag ik opeens dat in het scherm van PHP 7.4 geen enkele PHP extension was aangevinkt.



Ik heb de vinkjes vanuit 7.3 gekopieerd naar 7.4 (zie bijlage) en taadaaa!! Error weg, website draait weer als vanouds maar nu op 7.4
Silverquick
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 37
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.182 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 26 oktober 2021 zijn Joomla! 4.0.4 en 3.10.3 vrijgegeven. Deze versies repareren bugs en voegen verbete… https://t.co/xM10XgGysW

Op dinsdag 14 september 2021 zijn Joomla! 4.0.3 en 3.10.2 vrijgegeven. Deze versies repareren bugs en voegen verbe… https://t.co/pluHlNM5Jr

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2021 - Joomla!NL | Gehost door Wned