Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

jce werkt niet

10 sept 2019 10:57
Heeft onderwerp gestart
jce werkt niet #1
Ik heb de jce-editor geinstalleerd. ik activeer de editor via algemene instellingen en toch blijft de tiny actief. Meermaals opnieuw geprobeerd maar ik krijg de jce editor niet actief.
Nu heb ik de tiny-plugin gedeactiveerd en dan lukt het wel, iemand enig idee hoe dit komt en hoe ik dit kan oplossen.
alvast bedankt
cb
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 272
Meer
10 sept 2019 11:13 10 sept 2019 11:14 door Leen2012.
jce werkt niet #2
Hallo,

dat doe je in administrator gedeelte bij algemeen instellingen.
Leen2012
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 119
Meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

10 sept 2019 11:43
Heeft onderwerp gestart
jce werkt niet #3
zie #1 - werd bij de algemene instellingen geactiveerd
cb
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 272
Meer
10 sept 2019 11:55
jce werkt niet #4
Dan staat het ook nog ingesteld bij jou als gebruiker. Dat moet je in principe nooit doen. Altijd op Gebruik standaard laten staan. Behalve als je er echt een goede reden voor hebt.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 33126
Meer
11 sept 2019 10:21 11 sept 2019 10:22 door cb.
Heeft onderwerp gestart
jce werkt niet #5
Wanneer ik de optie Standaard tekstverwerker op Editor-JCE zet, dan zou de JCE toch moeten werken. in dit geval staat dus de Editor-JCE op standaard tekstverwerker en toch krijg ik nog steeds bij mijn artikelen als tekstverwerker Tiny te zien.
Enkel wanneer ik bij de plugins Tiny op depubliceer plaats dan werkt jce wel. Normaal heb ik nog nooit de tiny bij de plugins moeten depubliceren.
Iemand een verklaring hiervoor?

Bij de gebruiker staat de tekstverwerker wel degelijk op: gebruik standaard
cb
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 272
Meer
11 sept 2019 11:07
jce werkt niet #6
In JCE kun je profielen aanmaken voor gebruikersgroepen.
Kijk daar eens of je mogelijk voor de gebruikersgroep waar je mee werkt geen profiel hebt gekoppeld in JCE.

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 9611
Meer
11 sept 2019 11:13
Heeft onderwerp gestart
jce werkt niet #7
bij de profielen van JCE had ik ook al gekeken. Staat correct ingesteld.
Maar ook Code Mirror werkt niet en ook de optie om geen tekstverwerker te kiezen werkt niet. Dus enkel wanneer ik de plugin van Tiny uitschakel werken de overige opties wel.
Dus volgens mij geeft JCE niet het probleem maar Tiny.
het is een lege nieuwe website, vind ik geen oplossing dan kan ik altijd de website eens opnieuw installeren.
cb
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 272
Meer
11 sept 2019 11:27
jce werkt niet #8
Het lijkt er inderdaad op dat er iets bij de installatie is fout gegaan.
De kans is groot dat je als je opnieuw begint, dat het dan wel goed gaat.
Het spaart een hoop zoekwerk naar een oplossing.

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 9611
Meer
14 sept 2019 11:36
Heeft onderwerp gestart
jce werkt niet #9
opgelost na een nieuwe installatie, dit mag gesloten worden.
cb
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 272
Meer
14 sept 2019 12:23
jce werkt niet #10
Bedankt voor het terugkoppelen.
Dan sluiten we deze topic.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13098
Meer
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.324 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Joomla is jarig. Het CMS bestaat vandaag 14 jaar. Grote dank aan iedereen die zich hiervoor heeft ingezet. https://t.co/x49rUwWEbx

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2019 - Joomla!NL | Gehost door Wned