Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost site traag

03 nov 2019 14:03
Heeft onderwerp gestart
opgelost site traag #1
Ik was even voor een maat van me op deze site wat aan het wijzigen..
www.hansdol.nl/

Ding heeft kuren...

Zowel front en back end is lekker snel..
Maar als ik wat wijzig gebeurd er niks

5 minuten later zie ik het dan verschijnen op het front-end.
Is dat een probleem op server niveau?
Nog nooit mee gemaakt dit.

enig idee?
bvd

Lang leve de lol.
stapper
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 531
Meer
03 nov 2019 14:16
Heeft onderwerp gestart
opgelost site traag #2
nog erger zelfs... ik doe een wijziging... duurde maar liefst 17 minuten

Lang leve de lol.
stapper
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 531
Meer
03 nov 2019 14:33 03 nov 2019 14:35 door Jelle.
opgelost site traag #3
Cache aan staan? (Joomla! System Cache plugin )
Deze cache plugin heeft wel het nadeel dat wijzigingen in artikelen niet meteen opgepakt worden. Als je een artikel wijzigt, duurt het enige tijd (standaard 15 minuten) voor deze wijziging op de frontend zichtbaar wordt. Je kunt deze tijd instellen door onder Plugin Parametersde Cache lifetime te wijzigen.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13161
Meer
03 nov 2019 15:16
Heeft onderwerp gestart
opgelost site traag #4
helemaal top Jelle... !
ik gebruikte dat idd had hem uitgezet bij alg servertab....
Was vergeten die plug in uit te zetten idd...
Tis nu weer snelle jelle :)

Mijn dank is weer groot, merci

Lang leve de lol.
stapper
Regelmatige bezoeker van Joomla!NL
Regelmatige bezoeker van Joomla!NL
Berichten: 531
Meer
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.535 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Vandaag is Joomla! 3.9.12 vrijgegeven. Deze versie repareert 1 veiligheidsrisico en diverse bugs. Verder bevat het… https://t.co/3U3BJFQG6i

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2019 - Joomla!NL | Gehost door Wned