Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost Artikeltitel in blogweergave

23 mrt 2014 15:40
Heeft onderwerp gestart
opgelost Artikeltitel in blogweergave #1
Hallo,

Ik krijg het niet voor elkaar op in onze nieuwe joomla 3.x installatie welke wij aan het opbouwen zijn in de blogweergave de artikeltitels weer te laten geven. Ook met de standaard template BEEZ lukt mij dit niet.

Ik heb alle instellingen op zowel hoofdniveau als op menu niveau en artikelniveau al nagelopen maar krijg het niet gevonden.

Is deze functionaliteit verdwenen?

Wie kan mij helpen.

Het gaat om de volgende site in aanbouw: www.kvw-maasbree.nl/J3/nieuws (dit is een blogweergave met meerder artikelen).
De site is nog volop in aanbouw dus kijk niet naar de layout etc.

Alvast bedankt voor de hulp.

Luc
luckoopmans
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 3
Lees meer
23 mrt 2014 16:03
opgelost Artikeltitel in blogweergave #2
Hallo Luc,

Namens het Joomla!NL team heet ik je van harte welkom op dit forum.

Moet dan toch iets in je instellingen zijn. Natuurlijk zit dit standaard in Joomla 3.

In principe moet het altijd werken als je het bij je menu-item goed instelt.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35743
Lees meer
23 mrt 2014 18:06
Heeft onderwerp gestart
opgelost Artikeltitel in blogweergave #3
Hoi Astrid,

Bedankt voor je snelle antwoord.
Ik had dit al allemaal geprobeerd, maar krijg toch het gevoel dat het in de "core" van de joomla ergens fout gaat.
Wij hebben een eigen template gemaakt en gebruiken geen override voor de content weergave en vallen hierbij dus terug op de "core". Ik krijg het met geen mogelijkheid aan de praat in de instellingen al overrule ik alles werkt het nog niet.

Het vreemde is wel dat het ook met de standaard template's niet werkt (met alles overruled) waardoor ik dus dacht det het ergens in de "core" fout gaat. Ik krijg het op andere forums ook niet gevonden.

Voor wat betreft Joomla gebruik zijn we niet helemaal nieuw, tot nu toe hebben we alles zelf weten op te lossen in onze website (1.6, 1.7, 2.5).

Er zijn wel verschillende work arrounds mogelijk maar ik heb het probleem liever opgelost, wellicht dat iemand anders nog suggesties heeft waar het aan zou kunnen liggen.

Luc
luckoopmans
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 3
Lees meer
23 mrt 2014 18:22 23 mrt 2014 18:22 door Astrid.
opgelost Artikeltitel in blogweergave #4
Het ligt in ieder geval niet aan de Joomla core. Neem aan dat je Joomla 3.2.3 gebruikt? Je zou nog eens kunnen proberen of het helpt als je een compleet installatiepakket van deze versie overzet met ftp naar je server (zonder de map installation). Enige dat ik namelijk kan bedenken is een beschadigd of ontbrekend bestand.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35743
Lees meer
30 mrt 2014 15:47
Heeft onderwerp gestart
opgelost Artikeltitel in blogweergave #5
Probleem is opgelost, na wat speurwerk kwam ik bij het volgende bericht uit:

forum.joomla.org/viewtopic.php?f=728&t=835260

Hierdoor ben ik zelf naar de geïnstalleerde plugins gaan kijken en het probleem werdt veroorzaakt door de plugin Content - jooEmbed. Deze dus uitgeschakeld en op zoek naar een werkend alternatief.
luckoopmans
Nieuw op Joomla!NL
Nieuw op Joomla!NL
Berichten: 3
Lees meer
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.080 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

Joomla! 4.2.1 is vrijgegeven. Deze versie pakt een beveiligingsprobleem aan, repareert verschillende bugs en bevat… https://t.co/JHmNyhWEGq

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned