Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel

17 jan 2020 15:17 17 jan 2020 15:20 door pixelstext.
Heeft onderwerp gestart
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #1
Joomla 3.9.14
PHP 7.2.23
JCE Pro 2.8.3

Sinds kort kan ik bij aanmaak artikel geen afbeeldingen meer boven artikel plaatsen via tabblad "Afbeeldingen en links" dat staat rechts naast tabblad "Inhoud"
Er staat achter "Afbeelding introtekst" zowel een "upload" icoon als een "selecteren" veld.



Eerder was daar een knop "Bestand kiezen" te zien, waarmee je in je eigen images-mappen bladeren en/of afbeeldingen uploaden en plaatsen.
Die is er wel nog maar wordt alleen zichtbaar als je met muis over "selecteren" beweegt; is niet aanklikbaar.

Safari: Nu kun je via "selecteren" alleen maar uploaden en dat werkt ook nog eens niet!
Chrome: knop "selecteren" werkt daar wel om in eigen afbeeldingen te bladeren. Maar ook hier is knop "bestand kiezen" alleen zichtbaar als je over images veld beweegt.

Deze optie heeft na de laatste joomla update nog gewoon gewerkt, dus moet ergens anders aan liggen.

Heeft iemand hetzelfde euvel en een oplossing?
pixelstext
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 78
Meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

17 jan 2020 16:10
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #2
Ik heb nog nooit een knop Bestand kiezen gezien. Die komt bij mij altijd nadat ik op Selecteren heb geklikt. Deze knoppen maken deel uit van de Joomla core, dus misschien helpt het als je je corebestanden opnieuw installeert?
Ander zou ik eens kijken of je extra plugins hebt geïnstalleerd die die vreemde gedrag veroorzaken.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 34091
Meer
17 jan 2020 17:04
Heeft onderwerp gestart
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #3
Dank voor je antwoord Astrid.
Corebestanden opnieuw uploaden zal geen oplossing zijn, want het probleem bestaat bij alle websites die ik beheer.
Ik denk eerder dat het aan een plugin ligt; eens nazien welke dat is. Enige extensies die ik overal gebruik zijn JCE Pro en Akeeba Pro.
Maar voor hetzelfde geld ligt het aan Safari; heb ik wel meer problemen mee.
Wordt Safari wat problemen betreft de opvolger van Internet Explorer?
pixelstext
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 78
Meer
17 jan 2020 17:52
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #4
Ik zie hem nu ook op een site. Misschien was hij er wel eerder, maar ik gebruik altijd selecteren en krijg dan in de JCE weergave de mappenlijst van images/ te zien.
Overigens is die uploadknop weg als je TinyMCE als standaard instelt. Geen optie wat mij betreft, maar geeft wel het vermoeden dat het iets met JCE te maken heeft.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 34091
Meer
17 jan 2020 20:26
Heeft onderwerp gestart
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #5
OK, dank je Astrid.
Ik zal vorige versie JCE eens terug zetten om te testen en probleem zonodig bij JCE droppen.
pixelstext
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 78
Meer
29 jan 2020 21:59
Heeft onderwerp gestart
opgelost Tabblad "Afbeeldingen en links" bij aanmaak artikel #6
Met JCE Pro update 2.8.5 dd 29.01.2020 is het probleem opgelost.
pixelstext
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 78
Meer
Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.284 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Dinsdag 2 juni is Joomla! 3.9.19 vrijgegeven. Maak altijd eerst een backup voordat je de update uitvoert! https://t.co/yMMmRR18wN

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2020 - Joomla!NL | Gehost door Wned