Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 5.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.
Maak altijd een backup!

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

19 mei 2024 14:36 - 19 mei 2024 14:55
#1
Ik heb in een ontwikkelomgeving een bestaande Joomla v4.4.4. website geupdate naar Joomla v5.1.0

Frontsite van de website werkt zonder problemen. Backend ogenschijnlijk ook, maar... in het controlepanel staat echter aangegeven dat er 17 overrides in het beheerdersdeel gecontroleerd moeten worden. Daarbij zie ik dan de volgende foutmelding...

Er heeft zich een fout voorgedaan. 0 There is no "com_templates.admin-template-compare" asset of a "script" type in the registry.

(Zie ook de pdf bijlage met de bijbehorende call stack)

Iemand enig idee hoe dit op te lossen?
Edit Astrid: Ik heb de melding tussen tags geplaatst, volgende keer graag zelf doen.

 
Deze bijlage is verborgen voor gasten.
Login of registreer om deze te zien.
Laatst bewerkt 19 mei 2024 14:55 door Astrid.
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

19 mei 2024 15:44
#2
Gokje: kan het zijn dat er nog een oude template aanwezig is?
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37191

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

19 mei 2024 17:06
#3
Dankjewel voor jouw reactie en suggestie Astrid.

In de nieuwe Joomla 5.1.0. test website is geen sprake van een oude admin template, maar... ik heb de nieuwe test website geinstalleerd in een submap in de nog actieve (online) Joomla 4.4.4. website. Zou daar het probleem kunnen zitten?
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

19 mei 2024 18:10
#4
Submap zou geen invloed moeten hebben. Zit er ook geen oude frontend template meer in?
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37191

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

20 mei 2024 09:41 - 14 jun 2024 18:49
#5
En heb je bij die installatie in de submap wel een nieuwe lege database gebruikt?
Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Wil je Joomla!NL steunen? Dat kan met een donatie.

Laatst bewerkt 14 jun 2024 18:49 door Astrid.
  • WoodyF4u
  • WoodyF4u's Profielfoto
  • Moderator + Nieuwsteam
  • Moderator + Nieuwsteam
  • Berichten: 11189

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

20 mei 2024 14:28
#6
Nee, er zit ook geen oude frontend template in...
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

20 mei 2024 16:13
#7
Ik heb een kopie van de 4.4.4 website in een werkmap geplaatst binnen de 4.4.4 website en die kopie heb ik via Joomla geupdate naar versie 5.1.0 om daarmee te testen of het zonder problemen mogelijk is om de bestaande 4.4.4. website naar versie 5.1.0 te updaten.
De bestaande database van de 4.4.4. versie is dus 1 op gekopieerd in de 5.1.0 versie in de ontwikkelomgeving.
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

20 mei 2024 21:54
#8
Heb je de site handmatig in de submap gezet of met Akeeba kickstart?
Als je het handmatig hebt gedaan zou ik even alles verwijderen en een backup restoren met Akeeba.
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37191

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

21 mei 2024 12:31
#9
Nee ik heb dat niet handmatig gedaan. Ik heb de werkomgeving gemaakt m.b.v. het door de provider (Antagonist) in DirectAdmin gebruikte programma Installatron, dat op basis van de bestaande website een kopie maakt in de werkomgeving map. Ik zal het eens met Akeeba proberen (niet geschoten is immers altijd mis...)
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

21 mei 2024 22:28 - 21 mei 2024 22:29
#10
Heb de site nu met Akeeba Kickstart geinstalleerd. Resultaat is een goed werkende website v.w.b. de frontend, maar... krijg ook nu toch weer die zelfde melding 
Code:
There is no "com_templates.admin-template-compare" asset of a "script" type in the registry
v.w.b. de Atum template.
En... ik krijg die zelfde melding nu ook bij de Cassiopeia template (en dat had ik bij de andere installatie via Installatron niet).

Het was het proberen waard, maar installeren met Akeeba levert dus nog meer (dit keer 12)overrides op die gecontroleerd moeten worden en lost het probleem helaas niet op.
Laatst bewerkt 21 mei 2024 22:29 door Martin01.
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

22 mei 2024 08:01
#11
Kijk eens of het helpt als je de corebestanden een keer opnieuw installeert via de updatemanager. En anders een keer handmatig het updatepakket installeren. 


Kan goed zijn dat het met Installatron te maken heeft, dus daar zou ik sowieso afscheid van nemen.
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37191

Foutmelding na update van Joomla 4.4.4. naar 5.1.0

22 mei 2024 10:15 - 22 mei 2024 10:15
#12
Hoi Astrid,

Dank voor deze optie, maar... het opnieuw installeren van de core bestanden heb ik al geprobeerd en dat blijkt helaas toch niet de oplossing

Laatst bewerkt 22 mei 2024 10:15 door Martin01.
  • Martin01
  • Martin01's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 50
Tijd voor maken pagina: 1.159 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie