Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 2.5 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

Probleem installatie Xmap

24 apr 2012 21:43
Heeft onderwerp gestart
Probleem installatie Xmap #1
Hallo allemaal,

Ik probeerde vandaag Xmap te installeren (sitemap component) en ik kreeg de volgende melding:

Een ander menu-item uit hetzelfde hoofdmenu gebruikt deze aliasFout tijdens opbouwen van admin menu's


Het grootste probleem is nu dat er geen menu-item is in de backend bij componenten.

Heeft iemand een idee?

Alvast bedankt,

Jelle
jseubring
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 39
Lees meer
24 apr 2012 21:45
Probleem installatie Xmap #2
Hallo,

Even een schot voor de boeg,
Leeg je prullenbak eens.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
24 apr 2012 21:46
Heeft onderwerp gestart
Probleem installatie Xmap #3
Hoi,

Waar moet dat dan kunnen?

Mvg,

Jelle
jseubring
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 39
Lees meer
24 apr 2012 21:53
Probleem installatie Xmap #4
Menubeheer:Menu-items.




Of je gebruikt ergens anders nog dezelfde alias.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

24 apr 2012 21:55
Heeft onderwerp gestart
Probleem installatie Xmap #5
Hoi,

Ik denk dat je me verkeert begrijpt.
Het gaat niet om een menu-item in de fronted, maar in de backend, onder componenten. Ik heb een component geïnstaleerd en kreeg daar de foutmelding. Nu is er geen menu-item bij de componenten...

Alvast bedankt,

Jelle
jseubring
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 39
Lees meer
24 apr 2012 22:00
Probleem installatie Xmap #6
Oké,

Sorry dan heb ik je verkeerd begrepen.
Maak zelf geen gebruik van Xmap maar misschien een ander forumlid die deze foutmelding ook tegengekomen is met het installeren van Xmap.

Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Jelle
Algemeen Moderator
Algemeen Moderator
Berichten: 13437
Lees meer
24 apr 2012 22:01
Heeft onderwerp gestart
Probleem installatie Xmap #7
In ieder geval bedankt voor de moeite!
jseubring
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 39
Lees meer
23 aug 2012 14:44
Probleem installatie Xmap #8
Ik zit met precies hetzelfde probleem: installatie is gelukt component en plugin zijn aanwezig maar onder component staat geen xmap zodat ik geen sitemap kan maken. Tijdens installatie melding:"Een ander menu-item uit hetzelfde hoofdmenu gebruikt deze alias Fout tijdens opbouwen van admin menu's".
Ik heb al van alles geprobeerd en uren gegoogled, maar geen oplossing. Wel heb ik Akeeba geinstalleerd en las ergens dat dat niet lekker samengaat?? Iemand nog een idee? Want ik moet toch echt een sitemap hebben. Misschien een andere extensie??
end66
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 41
Lees meer
23 aug 2012 14:58
Probleem installatie Xmap #9
Is een veel voorkomend probleem. Kijk eens of je hier iets aan hebt. Wel even de extensienaam veranderen (com_xmap) denk ik.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
23 aug 2012 15:06
Probleem installatie Xmap #10
Bedankt. Ik snap dat query draaien niet echt. Overigens doet xmap het op een andere 2.5.6 site wel. Dus i denk dat het op de een of andere manier aan andere geinstalleerde componenten ligt. Helaas heb ik de site niet zelf gemaakt dus dat maakt e.e.a. iets ingewikkelder.
end66
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 41
Lees meer
23 aug 2012 15:15
Probleem installatie Xmap #11
Wat je ook kunt doen is in phpmyadmin in de tabel prefix_extensions zoeken naar xmap. Als je hem kort geleden geinstalleerd hebt, staat ie ongeveer onderaan.
Daar het id kopieëren.
Dan naar prefix_menu en daar xmap zoeken. Daar staat dan waarschijnlijk een 0 bij component_id. Die moet je vervangen door de net gekopieerde id.
Maak voor de zekerheid eerst even een backup van je database!

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
23 aug 2012 15:50
Probleem installatie Xmap #12
Ik snap alleen nog niet goed waar het ID staat en hoe te kopieren. Bij xmap is de id 1 maar dat is bij de meesten, deze staat op "geen" bij standaardwaarden en bij extra op autoincrement. Het scherm ziet er anderes uit dan bij menu.
Wel heb ik bij menu de xmap gevonden en is de id 245.
end66
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 41
Lees meer
23 aug 2012 18:07
Probleem installatie Xmap #13
Update van het bovenstaande. Als ik in de DB op xmap klik dat zie ik gewoon een tabel zonder inhoud. Ik hoop dat iemand mij kan helpen want die sitemap moet er perse in. Helaas ben ik niet erg thuis in het sql verhaal.
end66
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 41
Lees meer
24 aug 2012 00:15
Probleem installatie Xmap #14
Gebruik je als database format MySQL of MySQlli?
Wij zijn voor alle Joomla 2.5.x sites overgegaan naar MySQLli vanwege dit soort problemen met X-Map.

Artenweb.nl creatieve unieke Joomla websites die werken!
KvK: 61932647 - Responsive templates, zoekmachine optimalisatie, maatwerk extensies.
Otto
Voelt zich thuis op Joomla!NL
Voelt zich thuis op Joomla!NL
Berichten: 2243
Lees meer
24 aug 2012 09:15
Probleem installatie Xmap #15
Weet ik niet precies. Ik gebruik de laatste MAMP versie. Bij andere 2.5. websites werkt Xmap wel.
end66
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 41
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.357 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned