Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 2.5 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

opgelost siteground-limegreen

29 juni 2014 15:26 29 juni 2014 15:27 door mschaper.
Heeft onderwerp gestart
opgelost siteground-limegreen #1
hallo

ik zit met een probleem

ik ben bezig met een site op te zetten
en nu het ik gekozen voor de template siteground-limegreen
en nu is mijn probleem
alles gaat verder tot ik een component installeer
dan geeft ie het onder aan de pagina en niet zoals bij andere gewoon in de main gedeelte
met artikelen gaat het wel goed die worden wel goed weergeven

wie weet hoe ik dit moet oplossen??

mvg

mschaper
mschaper
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 24
Lees meer
29 juni 2014 18:57
opgelost siteground-limegreen #2
Het lijkt mij niet dat dit ligt aan je template.
Een component kun je over het algemeen aanbieden via een menu-item.
Heb je dat ook zo gedaan?
Om welk component5 gaat het?

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10723
Lees meer
29 juni 2014 20:58 29 juni 2014 21:03 door mschaper. Reden: bijlage bijgevoegd
Heeft onderwerp gestart
opgelost siteground-limegreen #3
ik heb ze aangeboden via het menu

en het gaat om de volgende componenten

1. VitaBook-2.2.0
2. iC agenda v 1.2.8
3. Phoca Gallery 3.2.2

maar het is het zelfde met meerdere componenten die ik probeerde

zie voorbeeld van bijlage met het component Discussions
mschaper
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 24
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

29 juni 2014 21:12
opgelost siteground-limegreen #4
Kun je een link naar je site posten, zodat er even meegekeken kan worden?
En heb je het al even getest met een ander template?
Dan weet je of het mogelijk een template-probleem is of iets anders.

Met vriendelijke groet,
Wouter Compactweb.nl
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum.
Ik beantwoord geen vragen via PM
WoodyF4u
Moderator + Nieuwsteam
Moderator + Nieuwsteam
Berichten: 10723
Lees meer
29 juni 2014 21:18
Heeft onderwerp gestart
opgelost siteground-limegreen #5
link naar site

en ja heb het geprobeerd met een ander tamplate dan gaat het wel goed
mschaper
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 24
Lees meer
30 juni 2014 08:55
opgelost siteground-limegreen #6
Template al een keer opnieuw geïnstalleerd? Het is wel een zwaar verouderde template, maar hij zou wel goed moeten werken.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
30 juni 2014 09:54
Heeft onderwerp gestart
opgelost siteground-limegreen #7

Template al een keer opnieuw geïnstalleerd? Het is wel een zwaar verouderde template, maar hij zou wel goed moeten werken.


template gedeinstalleerd en opnieuw geïnstalleerd

werkt nu weer goed maar nu staat die rose balk er weer hoe kan ik deze wegkrijgen?
mschaper
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 24
Lees meer
30 juni 2014 10:02
opgelost siteground-limegreen #8
In je template.css bestand staat op regel 1083 de klasse .error
Hier het volgende aan toevoegen:
display: none;

Joomla! websites en ontspannen vakantie in de Harz!
www.twinfish-webdesign.com | www.haus-christa-braunlage.com
David
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 1018
Lees meer
30 juni 2014 10:22
Heeft onderwerp gestart
opgelost siteground-limegreen #9
dank allemaal voor jullie hulp het is opgelost en alles werkt naar behoren
mschaper
Joomla!NL ontdekker
Joomla!NL ontdekker
Berichten: 24
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.493 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned