Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 2.5 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

Geen gebruikers bij versturen privébericht

Geen gebruikers bij versturen privébericht

12 jan 2013 17:17
#1
Hallo,

Ik probeer een gebruiker een privébericht te sturen vanaf "componenten>berichten>nieuw privébericht".
Daar zie ik echter geen gebruikers verschijnen en ik kan ook geen gebruiker selecteren met de knop.

Iemand een idee?

Dick.
Joomla 2,5
  • dicko
  • dicko's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 20

Geen gebruikers bij versturen privébericht

12 jan 2013 17:46
#2
Krijg je op andere plaatsen in je backend wel een popup te zien? Gebruikers verschijnen namelijk in een popup. Heb je het al eens met een andere browser geprobeerd?
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37084

Geen gebruikers bij versturen privébericht

12 jan 2013 18:05
#3
Popup verschijnt alleen staan daar geen gebruikers in.
Moeten deze mogelijk eerst aangemaakt worden als contacten of zo iets?
Dick.
  • dicko
  • dicko's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 20

Geen gebruikers bij versturen privébericht

12 jan 2013 18:16
#4
Zoals bij excel vragen al staat "F1 is the mother of all answers" of zoiets, heb ik maar eens op de helpknop geklikt. Die zou je bijna vergeten wanneer je zo'n hulpvaardig forum tot je beschikking hebt.
Daar heb ik geleerd dat "The Private Messaging screen allows you to send messages to other Back-end Joomla! user ..."
Tja, omdat ik de enige ben met backend toegang, dus geen lijst van gebruikers.
Opgelost.
Dank,
Dick.
  • dicko
  • dicko's berichtenfoto Heeft onderwerp gestart
  • Joomla!NL ontdekker
  • Joomla!NL ontdekker
  • Berichten: 20

Geen gebruikers bij versturen privébericht

12 jan 2013 18:58
#5
Hallo,

Fijn dat het opgelost is.
Bedankt voor het terugkoppelen.
Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen uitsluitend via dit Forum.
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Jelle
  • Jelle's Profielfoto
  • Algemeen Moderator
  • Algemeen Moderator
  • Berichten: 13586
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 1.207 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie