Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 2.5 die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

oude versie Joomla 2.5.5

oude versie Joomla 2.5.5

25 nov 2019 17:18
#1
Kun je van een oude Joomla 2.5.5 versie uploaden naar een jongere versie?
En zo ja.............hoe?
Ik kan wel nog steeds de website benaderen en openen maar als ik naar de administrator gaat krijg ik een 500 foutmelding.
  • pethag
  • pethag's berichtenfoto Heeft onderwerp gestart
  • Nieuw op Joomla!NL
  • Nieuw op Joomla!NL
  • Berichten: 4

oude versie Joomla 2.5.5

25 nov 2019 17:25
#2
Dat is wel een heel verouderde versie.
Bij onze downloads vind je een update pakket.

Echter omdat je bij de je administrator een foutmelding krijgt, zal dat lastig zijn. Vermoedelijk zijn je extensies dan ook niet geupdate,
Kijk eens of je in je configuration.php de foutmelding op ontwikkeling zet.
Code:
public $error_reporting = 'development';

Mogelijk dat je dan de oorzaak te zien krijgt en kun je die extensie via je database of ftp uitzetten. Afhankelijk van wat je te zien krijgt.
Groeten, Romke
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen uitsluitend via dit Forum
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Romke
  • Romke's Profielfoto
  • Algemeen Moderator
  • Algemeen Moderator
  • Berichten: 3628
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.771 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie