Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

Dit forum is gesloten!
Als hier nog een onbeantwoorde vraag staat waar je graag reactie op wilt, rapporteer deze dan even met de knop "Rapporteren aan moderator", dan verplaatst een van de moderators hem naar het nieuwe forum.

update naar 3.0.3 geeft JClientFtp::getInstance() fout

update naar 3.0.3 geeft JClientFtp::getInstance() fout

14 feb 2013 07:47 - 14 feb 2013 07:48
#1
De update van 3.0.2 naar 3.0.3 geeft:

Catchable fatal error: Argument 3 passed to JClientFtp::getInstance() must be an array, null given, called in /home/geertjan/domains/geert-jan.eu/public_html/joomla3/administrator/components/com_joomlaupdate/helpers/download.php on line 420 and defined in /home/geertjan/domains/<mijndomeinnaam>/public_html/joomla3/libraries/joomla/client/ftp.php on line 192

Dit is de eerste keer dat ik J3 update, 3.0.2 is mijn eerste versie
Overige updates / installaties werken prima met Ftp-layer

Via Google vond ik www.nonumber.nl/forum/NoNumberExtensionM...-error-on-Joomla-302 . Zou mijn probleem iets soortgelijks zijn?

Iemand een idee??
Laatst bewerkt 14 feb 2013 07:48 door pzz. Reden: typefout
  • pzz
  • pzz's berichtenfoto Heeft onderwerp gestart
  • Nieuw op Joomla!NL
  • Nieuw op Joomla!NL
  • Berichten: 17

update naar 3.0.3 geeft JClientFtp::getInstance() fout

14 feb 2013 16:04
#2
Hoe update je dan? Via auto-update heb ik geen problemen.
Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Astrid
  • Astrid's Profielfoto
  • Moderator + Technisch team
  • Moderator + Technisch team
  • Berichten: 37222

update naar 3.0.3 geeft JClientFtp::getInstance() fout

19 feb 2013 20:55
#3
Ik heb suPHP ingesteld op mijn server. Nu wordt er niet meer via FTP geïnstalleerd en is het probleem omzeild.

Verder las ik een discussie ( groups.google.com/forum/#!topic/joomla-dev-cms/MMMTpCXadAc ) of de FTP-layer is 3.0 nog wel ondersteund zou moeten worden. Op dit moment is 'ie er in ieder geval nog en waarschijnlijk verantwoordelijk voor mijn eerdere probleem.

Mijn probleem (installatie 3.0.3) is in ieder geval opgelost.
  • pzz
  • pzz's berichtenfoto Heeft onderwerp gestart
  • Nieuw op Joomla!NL
  • Nieuw op Joomla!NL
  • Berichten: 17

update naar 3.0.3 geeft JClientFtp::getInstance() fout

19 feb 2013 20:58
#4
Hallo,

Fijn dat het opgelost is.
Dank je wel voor de terugkoppeling.
Groeten, Jelle
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen uitsluitend via dit Forum.
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

  • Jelle
  • Jelle's Profielfoto
  • Algemeen Moderator
  • Algemeen Moderator
  • Berichten: 13613
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 1.115 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie