Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Zet de naam van de webshopextensie in de titel en vermeld verder in iedere vraag:
  1. De exacte versie van Joomla! die je gebruikt
  2. De exacte versie van de webshopextensie.
  3. De volledige url van je website (indien mogelijk).

opgelost virtuemart Images/logo worden niet meegezonden in email

04 aug 2016 13:24
Heeft onderwerp gestart
opgelost virtuemart Images/logo worden niet meegezonden in email #1
Hallo,

Wanneer mijn virtuemart 3.016 systeem een bestelling of bevestinging stuurt dan worden de logo's niet meegezonden. Wanneer het bericht in de emailbox van de klant komt staat er een rood kruis. Wellicht is het een bestandsrechten instelling of een instelling in virtuemart. Ik dacht eerst dat het aan mijn emailprogramma lag, maar in verschillende email programma's hetzelfde. Ik heb er steeds naar de oplossing gezocht, maar tot op heden niet kunnen vinden. Het zou zo fijn zijn als iemand hier een oplossing voor heeft, want ik vind het professioneler als er een logo wordt meegezonden.
Zie bijlage (ik heb wel even de adresgegevens weggehaald.
panne003
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 147
Lees meer

Dit bericht bevat een afbeelding als bijlage.
Log in of registreer om die te bekijken

04 aug 2016 13:38
opgelost virtuemart Images/logo worden niet meegezonden in email #2
Gebruik je een aparte extensie? Dit ziet er niet uit als een standaard VM bevestiging.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
04 aug 2016 13:59 04 aug 2016 14:06 door panne003.
Heeft onderwerp gestart
opgelost virtuemart Images/logo worden niet meegezonden in email #3
Ja dat klopt ik gebruik hero template. Maar ik had er al last van toen ik die nog niet gebruikte. Het is gekomen ooit met een update van virtumart. Ik had er geen tijd voor om het uit te zoeken en pak het steeds weer op, maar het lukt mij niet om dat kruisje weg te krijgen.
panne003
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 147
Lees meer
04 aug 2016 15:17
opgelost virtuemart Images/logo worden niet meegezonden in email #4
In de meeste e-mailprogramma's kan je de bron van een e-mailbericht bekijken. Daar zou ook het absolute pad naar je afbeelding/logo zichtbaar moeten zijn. Als je dat dan in je browser plakt, dan weet je misschien iets meer.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
04 aug 2016 17:36
Heeft onderwerp gestart
opgelost virtuemart Images/logo worden niet meegezonden in email #5
Ik weet al wat er fout gaat. Alle linken van mijn webwinkel krijgen niet het www.mijndomein.nl/ ervoor.
Zie bijvoorbeeld: www.index.php/?option=com_contact&view=contact&id=1&Itemid=132
Waar kan ik instellen dat bij alle interne linken het www.mijndomeijn.nl/ ervoor komt te staan.
panne003
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 147
Lees meer
04 aug 2016 18:11
opgelost virtuemart Images/logo worden niet meegezonden in email #6
Met dit soort voorbeeldlinken kan niemand hier iets zinnigs over zeggen. Overigens zijn de meeste linken op een site relatief, dus het hoeft helemaal geen probleem te zijn dat de url er niet voor staat. Maar bij een e-mail moet dat natuurlijk wel.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 35882
Lees meer
04 aug 2016 18:52 04 aug 2016 19:29 door Jelle.
Heeft onderwerp gestart
opgelost virtuemart Images/logo worden niet meegezonden in email #7
Ik heb het gevonden. Er stond in de .htacces file een regel:
RewriteRule .*\.(gif|bmp)$ - [F,NC]

Hieruit heb ik de jpg en png eruit gehaald.
Toen werkte het naar behoren.

Edit Jelle: Ik heb de code tussen codetags geplaatst, volgende keer graag zelf doen.
panne003
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 147
Lees meer
Moderators: Juliank92PeterJelleRomke
Tijd voor maken pagina: 0.226 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Op dinsdag 25 oktober is Joomla! 4.2.4 vrijgegeven. Deze versie lost een tweetal beveiligingsproblemen op. https://t.co/saN5HQQyfD

Op dinsdag 27 september 2022 is Joomla! 4.2.3 vrijgegeven. Het betreft een versie die nieuwe verbeteringen bevat en… https://t.co/T7oGdV8LSs

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2022 - Joomla!NL | Gehost door Wned