Doorzoek het forum

Trefwoord

Welkom bij Joomla!NL

Om alle mogelijkheden van dit forum te kunnen gebruiken, moet je je eerst registreren.

× Vermeld in iedere vraag duidelijk:
  1. De versie van Joomla! 3.X die je gebruikt
  2. De volledige url van je website indien mogelijk.
  3. De versie van de extensie waar de vraag over gaat.

beheersgedeelte: 2 templates niet geïnstalleerd.

11 okt 2018 14:50
Heeft onderwerp gestart
beheersgedeelte: 2 templates niet geïnstalleerd. #1
Hallo,
Bij het updaten van Joomla zag ik dat Breeze 3 en protostar niet geïnstalleerd zijn. Ik kijk bij FileZilla bij templates en daar staan ze netjes.
Als ik deze 2 aanvink om te laten installeren, krijg ik deze foutmelding.
Call to a member function attributes() on null
Kan dit kwaad? De website werkt gewoon.
inef1
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 846
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

11 okt 2018 15:27
beheersgedeelte: 2 templates niet geïnstalleerd. #2
Je zou de core-bestanden nog eens kunnen laten installeren..
(Compenten - Joomla!update, oranje knop).
Overigens gebruikt je site een van deze templates, zo niet dan kan het natuurlijk geen kwaad

Groeten, Romke
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Romke
Algemeen Moderator
Algemeen Moderator
Berichten: 3005
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

11 okt 2018 17:15
Heeft onderwerp gestart
beheersgedeelte: 2 templates niet geïnstalleerd. #3
Hallo Romke,

Ik heb de reinstall gedaan, helaas zonder effect. De 2 templates blijven staan en kan niet worden geïnstalleerd bij "extensies" ontdekken
Krijg dit
0 Call to a member function attributes() on null

Ik zie deze wel staan bij FileZilla. Kan ik nog iets anders proberen?
inef1
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 846
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

11 okt 2018 17:24
beheersgedeelte: 2 templates niet geïnstalleerd. #4
misschien database repareren?

Groeten, Romke
Voordat je een vraag post, gebruik eerst de zoekfunctie van ons forum eens.
Vragen via dit Forum (niet per PM of E-mail)
Is je vraag opgelost? Dan kan je hem zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Romke
Algemeen Moderator
Algemeen Moderator
Berichten: 3005
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

11 okt 2018 17:44
Heeft onderwerp gestart
beheersgedeelte: 2 templates niet geïnstalleerd. #5
Gedaan, geen resultaat. Vreemd he.
Ook incheck gedaan/caches cleaned.
inef1
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 846
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

11 okt 2018 18:13
beheersgedeelte: 2 templates niet geïnstalleerd. #6
Je zou de template mappen kunnen inpakken en deze opnieuw installeren. Maar als gezegd, als ze er niet staan en je gebruikt ze niet, dan is er niets aan de hand.
pjasmits
Bekend met Joomla!NL
Bekend met Joomla!NL
Berichten: 85
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

26 okt 2018 12:32 26 okt 2018 12:37 door inef1.
Heeft onderwerp gestart
beheersgedeelte: 2 templates niet geïnstalleerd. #7
Hallo, ik heb de templates in een zip gedaan en geupload. Toen bij "ontdekken" deze aangevinkt en update gedaan. Ik krijg een totaal wit scherm. Dus terug en daar staan ze gewoon, niet te installeren blijkbaar.

Via FileZilla vanuit het installatie pakket deze toegevoegd aan de website maar ook dat brengt niets, helaas.

Omdat ik ook problemen ervaar met de open graph denk ik dat deze templates hier wat mee te maken hebben. Misschien een totale verkeerde gedachte hoor.
inef1
Vaste bezoeker van Joomla!NL
Vaste bezoeker van Joomla!NL
Berichten: 846
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

26 okt 2018 16:32
beheersgedeelte: 2 templates niet geïnstalleerd. #8
Probeer het volgende eens: Verwijder de templates via extensies - beheren. Installeer dan de corebestanden opnieuw en probeer en dan weer via ontdekken.

Groetjes, Astrid
Gebruik de zoekfunctie van dit forum voordat je een nieuwe vraag plaatst.
Vragen uitsluitend via dit Forum.
yndi.nl - kvk 17157725
Is je vraag beantwoord? Dan kan je het draadje zelf sluiten .
Wil je Joomla!NL steunen? Dat kan met een donatie.

Deze afbeelding is verborgen voor gasten.
Login of registreer om deze te zien.

Astrid
Moderator + Technisch team
Moderator + Technisch team
Berichten: 32356
Meer

Inloggen of Een account aanmaken om te kunnen reageren.

Moderators: PeterJuliank92JelleRomke
Tijd voor maken pagina: 0.331 seconden

Wil je Joomla!NL steunen?

Steun Joomla!NLAlle teamleden werken enthousiast, op vrijwillige basis, mee aan Joomla!NL. Maar een website met forum kost nu eenmaal geld. Dus als je Joomla!NL wilt steunen, dan kan dat, graag zelfs!

Lees hier meer informatie

Joomla!NL op Twitter

Joomla! 3.9.1 is op dinsdag 27 november 2018 vrijgegeven. Deze versie repareert enkele bugs en bevat daarnaast enke… https://t.co/d1mOo4mLrw

Joomla! 3.9.0 is nu beschikbaar. De 10e versie van de 3.x-series. Tevens de Privacy Tool Suite. Lees het artikel ov… https://t.co/CzhRYaCsFa

De naam Joomla!® en logo worden gebruikt onder een beperkte licentie met toestemming van Open Source Matters.
Joomlanl.nl is niet verbonden aan en is geen onderdeel van Open Source Matters, Inc, of het Joomla! project.

© 2018 - Joomla!NL | Gehost door Wned